It's all about the answers!

Ask a question

An Unexpected error while configuring CLM 4.0 with WAS


snehal more (1144) | asked Dec 08 '12, 8:55 a.m.
 I installed IBM RTC server on my own machine, while I use it, everytime I try to create a Lifecycle Project, it goes to this "Lifecycle Project Administration Setup" page and prompt an error like this: 
CRJCA0046E An unexpected error was encountered while processing a request. 
Can anyone help me?

Comments
Laura W. Hinson commented Dec 10 '12, 9:29 a.m.
JAZZ DEVELOPER

Hi Snehal,

You can find more information about the CRJCA0046E message in the information center at http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m1/topic/com.ibm.messages.CLMic/CRJCA0046E.html.

Take a look and please let me know if that information helps.

One answer



permanent link
Ralph Schoon (55.6k23642) | answered Dec 09 '12, 5:04 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Version of CLM, OS, any other details? I would redeploy the admin.war and make sure all diagnostics for all the applications show no error.

Comments
snehal more commented Dec 10 '12, 12:59 a.m. | edited Dec 10 '12, 12:59 a.m.
Hi Ralph,

I am using CLM4.0, Windows7 64bit , WAS8.0, DB2 9.7.4 Enterprise Edition.
I am getting error while deploying lifecycle project administration.
I tried redeploying everything again but still i am getting same error.

Thanks In Advance



Ralph Schoon commented Dec 10 '12, 1:39 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

Please have a look here: https://jazz.net/library/article/662 maybe the troubleshooting section can help. But if the admin.war does not deploy, you won't be able to create lifecycle projects. https://jazz.net/library/article/831 might also be a good place for reading.


Ralph Schoon commented Dec 10 '12, 1:56 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I also saw another post here with issues in the admin application in 4.x. Maybe there is some general problem.

Your answer


Register or to post your answer.