It's all about the answers!

Ask a question

Issue seen when accessing test scripts in RQM after deleting the reference\in case reference is disturbed


swapna das (3324772) | asked Apr 11 '14, 3:45 a.m.

Hi,

We are using RQM 4.0.2 at our end .

We are  uploading  scripts into RQM  by pointing it to a path on server where scripts are present. Let's say the path to the scripts on server is disturbed or does not exist because of some reason. At this point in time if user accesses scripts in RQM, they should typically be getting an error saying script reference is removed or something equivalent, but what I observed is that accessing scripts has no effect. They still show the script pointing to the same location on server.

The only time user gets to know about this error is when he\she run the scripts only to find that the script execution fails with error. But RQM doesn't tell if the error occurred because the required files were absent. The only result shown is "Error". However, when the reference is put back as is and the test is scheduled, we don't find any issue.

Is there any way by using which we can update the error message ?

Please help me .

Thanks In Advance,

Swapna Das


One answer



permanent link
Paul Slauenwhite (8.4k12) | answered Apr 11 '14, 6:40 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hi Swapna,

Yes, I would suggest to open a RQM defect.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.