CRRTC5038W error, vcs.tmpdir is not under /var
We've been hitting the CRRTC5038W error intermittently over the past few weeks,and don't seem able to pin it down to any one particular cause.
Online resources seem to all agree that it seems to be caused by having the content service directory located under /tmp. However, our VCSdir is located in a completely different location. We are unable to replicate it reliably,
Has anyone had similar issues and found a different root problem?
Our system configuration details are below:
2 virtual machines - one for the DB and one for the app
Red Hat Enterprise Linux 64-bit
8GB of RAM
Quad Core CPU
500GB of disk space
vcs.tmpdir location: /var/rtctemp
Related Links:
2 answers
Hi Arjun
You might also want to verify in the teamserver.properties file, the following entries are not a child of /tmp:
com.ibm.team.repository.tmpdir=@workPath@/contentservice
com.ibm.team.scm.tmpdir=@workPath@/contentservice
com.ibm.team.scm.vcs.tmpdir=@workPath@/versionedcontentservice
Change as needed, restart the server and try again.
Comments
Here is a link to a technote that describes how to fix the problem:
http://www-01.ibm.com/support/docview.wss?uid=swg21405313
http://www-01.ibm.com/support/docview.wss?uid=swg21405313