It's all about the answers!

Ask a question

Cannot import CSV file .


0
1
dhivya arjunan (1249) | asked Aug 23 '12, 2:38 a.m.

hi ,

I was trying to import CSV file using administrator user, with liscence RRC analyst  . I could not import it it is showing error CRRRW7570E. anyone please help me out .

Accepted answer


permanent link
wolfgang steindl (2061011) | answered Aug 23 '12, 7:48 a.m.
Hi

try first to export some data from RRC and then use that csv file with your data to import into RRC.


dhivya arjunan selected this answer as the correct answer

Comments
dhivya arjunan commented Aug 23 '12, 8:02 a.m.

hi wolfgang steindl, i just tried with that it got uploaded but it is extracted as an image and there is no content in that it was a blank image


dhivya arjunan commented Aug 23 '12, 8:06 a.m.

again it is showing the same error even if i am trying to impor as you said.for the first time it worked again it is not working.


wolfgang steindl commented Aug 23 '12, 11:05 a.m.

Is there a column called "Artifact type" in your csv? If yes, are the types valid types of your project in which you are importing your csv?


dhivya arjunan commented Sep 06 '12, 12:51 a.m.

wolfgang , its working now , it has some format like
Artifact Type, Primary Text, Name, Description

Your answer


Register or to post your answer.