It's all about the answers!

Ask a question

RPE 702 Stripping Paragraph Spacing off Headings


Sean F (1.3k22560) | asked May 12, 1:50 p.m.

I am finding that Heading styles that were applied correctly using RPE 700 are having their paragraph spacing stripped off in 702

Here is an output of a simple module in 700 using Headings 1,2 and 3 which all have 6pt before and 6pt after para spacing



Here is the same output in 702


If I look at paragraph properties dialog on the generated output, both 700 and 702 have 6pt spacing before and after Headings 1, 2 and 3

But only the 700 output has the spacing displayed correctly

With 700 I can take the generated output and manually modify the before/after paragraph spacing on the heading styles and the document updates to show the new spacing

With 702 when I take the generated output and modify the paragraph spacing on the heading styles the document does not show any change. All the headings are still crammed tight together even though the new paragraph spacing value persists in the setting dialog


If it were possible to manually fix up the styles after the export it would not be so bad but being unable to do this makes it a bit of problem.

Has anybody encountered anything similar?

Or has anybody found that Heading styles with paragraph spacing in RPE 702 are working correctly?

One answer



permanent link
Subramanya Prasad Pilar (4.3k14) | answered May 13, 1:36 a.m.

There is Issue with spacing between Paragraphs which is fixed in 7.0.3.
For now, you can try changing "Padding, indents & spacing" properties for the Paragraph element in RPE template.

Your answer


Register or to post your answer.