It's all about the answers!

Ask a question

Error while loading Folders in RDNG (Artifacts Tab)


SYED HUSSAIN (3718) | asked Feb 20 '19, 12:14 p.m.

We have upgraded CLM form 6.0.3 to 6.0.6 with IFix006 and receiving following error while accessing Artifacts in RDNG. It shows below error while loading Folders list.


ID CRRRW7553E  A message that was received from the server indicates an error with no specific handler.
_6@https://myserver:9443/rm/web/_js/?include=G~&etag=Fa2rWRz8iwF_en_US&_proxyURL=%2Frm&ss=OhgkA&locale=en-us:2434:8 _6@https://myserver:9443/rm/web/_js/?include=G~&etag=Fa2rWRz8iwF_en_US&_proxyURL=%2Frm&ss=OhgkA&locale=en-us:6132:1 _13@https://myserver:9443/rm/web/_js/?include=G~&etag=Fa2rWRz8iwF_en_US&_proxyURL=%2Frm&ss=OhgkA&locale=en-us:6147:1


Error 400: Bad Request

Propagated exception; original message [InternalServerErrorException: Propagated exception; original message [UncheckedExecutionException: java.lang.IllegalArgumentException: Multiple entries with same key: https://myserver:9443/rm/folders/_hfCqclQTEeKzkvPRDuhJlQ=Folder{FolderURI=https://myserver:9443/rm/folders/_hfCqclQTEeKzkvPRDuhJlQ, Name=BRS, ParentURI=https://myserver:9443/rm/folders/_TmFXlVQIEeKzkvPRDuhJlQ, ProcessArea=https://myserver:9443/rm/process/project-areas/_TmFXlVQIEeKzkvPRDuhJlQ/team-areas/_0N8g7mhcEeKgSPkIS7aqtA, Description=, XsdLastModified=notSpecified, etag=notSpecified, hasChildren=false} and https://myserver:9443/rm/folders/_hfCqclQTEeKzkvPRDuhJlQ=Folder{FolderURI=https://myserver:9443/rm/folders/_hfCqclQTEeKzkvPRDuhJlQ, Name=BRS, ParentURI=https://myserver:9443/rm/folders/_TmFXlVQIEeKzkvPRDuhJlQ, ProcessArea=https://myserver:9443/jts/process/project-areas/_TmFXlVQIEeKzkvPRDuhJlQ/team-areas/_0N8g7mhcEeKgSPkIS7aqtA, Description=, XsdLastModified=notSpecified, etag=notSpecified, hasChildren=false}]] (More info found at entry [81b282f41a0e085a] in the RM application server log)

We have run all the indexes but issue still exist. 

One answer



permanent link
Tony Chuter (11) | answered Feb 23 '19, 9:54 a.m.

 Hi Syed,


Did you get an answer to this? Did you raise a service request?

We are getting a similar error after upgrading to 6.0.6 iFix006 but its a CRRRW7556E rather than a CRRRW7553E.

Thanks,
Tony


Comments
SYED HUSSAIN commented Feb 24 '19, 12:45 a.m.

Dear Tony,


We have raised the PMR and have been coordinating on that with IBM so far.

Somehow the error is fixed each time we run re-indexes for RM but it comes back.

Waiting for the permanent solution from IBM.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.