It's all about the answers!

Ask a question

Why do we get this error "Error 400: The request token was invalid "


Maria Amalan (783655) | asked Sep 28 '17, 1:48 a.m.
edited Sep 28 '17, 2:41 a.m.

Before 6.0.3, each of our report builder widgets would show a login link for us to manually log into JRS and only then will display the report. But after we upgraded to 6.0.3, we are no longer required to manually login. It automatically logs into JRS as soon as we open our dashboard. However, in order to log into each report, corresponding number of tabs are opened in the browser to connect to JRS. Most times all the browser tabs login together and close together. But sometimes when one or 2 tabs takes time to connect and the others connect faster. As a result, we get this error "Error 400: The request token was invalid" on the slower tabs. When this error is displayed, the tabs do not close and we have to manually close each of the tabs which is very cumbersome. Is there some way we can fix this issue? 


Comments
Rational User commented Sep 28 '17, 5:29 a.m. | edited Sep 28 '17, 5:44 a.m.

 We are also experiencing the same behaviour..


Donald Nong commented Sep 28 '17, 5:46 a.m.

I suppose this is related to SSO. When you check the log file and look for the "error 400", can you the exact value of the "request token"? If so, can you see that it keeps changing for the same user?

One answer



permanent link
John Vasta (2.6k15) | answered Oct 03 '17, 9:22 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

Your answer


Register or to post your answer.