It's all about the answers!

Ask a question

Configuring eWAS to support SPNEGO - Help required


Pramod Chavan (191520) | asked Jan 29 '14, 9:12 a.m.
edited Jan 29 '14, 1:35 p.m.
 Hi,

We are planning to configure WebSphere(6.1), on which RAM(7.5.1.1) is deployed, to support SPNEGO TAI.

In this regard I have two questions,
1. Does eWAS running RAM support SPNEGO?
2. If yes, do we have suitable guidelines/documentation to setup SPNEGO for eWAS?

Please advise.

Regards,
Pramod

2 answers



permanent link
Abraham Sweiss (2.4k931) | answered Jan 30 '14, 1:42 p.m.
1. WAS 6.1 is no longer supported.  That is unless an extended contract has been purchased.
2. WAS supports SPNEGO  and this is well documented in the WAS infoCenters.
3. To determine if RAM supports SPNEGO I would suggest openning a PMR against RAM.

Comments
Pramod Chavan commented Jan 30 '14, 2:13 p.m.

Hi Abraham,


Does "no longer supported" mean that we cannot configure SPNEGO on it?

We are planning to upgrade RAM to 7.5.2, in that case will WAS also be upgraded? If so, what will be the new version of WAS?

Regards,
Pramod 


permanent link
Abraham Sweiss (2.4k931) | answered Jan 30 '14, 2:19 p.m.
1. Not supported means you can not open a PMR if there are issues with WAS.
2. I would open a PMR with RAM support to determine which versions of WAS are supported with RAM and get info on the suggested upgrade path.

Comments
Pramod Chavan commented Jan 30 '14, 2:33 p.m.

Thank you. 


Francois-xavier Panaget commented Jan 30 '14, 2:39 p.m.

Hi,
You may want to check the following RFE:http://www.ibm.com/developerworks/rfe/execute?use_case=viewRfe&CR_ID=20668 and its feedback
Regards
François

Your answer


Register or to post your answer.