It's all about the answers!

Ask a question

jts setup error

alex ioan (33710) | asked Oct 02 '13, 3:12 a.m.
retagged Oct 07 '13, 9:50 a.m. by Ralph Earle (25739)

I'm installing CLM 4.0, on AIX, deployment in WAS, Oracle 11 db.
When pointing my browser to jts/setup in order to run a custom setup wizard, in the  Configure the public URI page i get the followin error:

The configuration test resulted in errors. Resolve the errors to continue. For more details, open the help system and search for CRJAZ1579E.ID CRJAZ1579E
hide details
The method getPrerequisiteServices() was called on the AbstractActivationManagerOwner for when the service not activated. The method should only be called when the service is activated. If you see this error please report the problem to the Jazz Application Frameworks team, because there is a bug in the Jazz server.

Can anyone help me with this?

L.E.: a refresh solved the problem

Bo Chulindra commented Oct 02 '13, 10:41 a.m.

You can always check the server logs to see if there is more useful information there. See for help locating the logs.

3 answers

permanent link
Kot T. (1.5k11219) | answered Oct 03 '13, 10:20 a.m.

Hi Alex,

This looks like JTS starts up with some problem. Please check in the jts.log and look for errors after the server startup.

The error looks like the one in this question:

permanent link
Abraham Sweiss (2.4k1331) | answered Oct 02 '13, 7:07 a.m.
The three things I would validate are 1) WebSphere Security settings have been configured correctly: 2) CLM application roles have been mapped to a group/user in the application security settings and 3) ensure the jazz-home has been set correctly on the server instances where the applications are running

permanent link
Thomman TJ (9521111) | answered Oct 15 '13, 2:00 p.m.

I had same issue and it resulted from  the wrong databases configured in teamserver.properites 

Once corrected database entries and restarted the server , it worked for me

Hope it will help you too

Your answer

Register or to post your answer.