It's all about the answers!

Ask a question

RRDI Blank page when I run the report in QM


Rafael Rodriguez Montes (2081264141) | asked Jun 21 '13, 8:29 p.m.
retagged Jun 25 '13, 5:30 p.m. by Dejan Custic (2855)
hello,
After import and when I try to run inside QM I got a blank page like this:  any ideas?

4 answers



permanent link
Alanna Zito (1.3k3) | answered Jun 24 '13, 10:50 a.m.
JAZZ DEVELOPER
Does the report view have a saved HTML output version?  When you import a report view to RQM, it will display the most recent saved output, rather than running the report again.  One case where this is useful is if you have a report that is expensive to run.  Since the data warehouse is usually only updated once a day, the report output should not change; so, you can schedule the report to run once a day on the RRDI server (after the data warehouse is updated), and have your RQM users view the saved output.

If you want the report to be run when you open it in RQM (not use the saved output), then you need to import the report template to RQM, not the report view.

permanent link
Sunil Kumar R (1.1k11943) | answered Jun 24 '13, 5:03 a.m.
JAZZ DEVELOPER
 I would like to add a couple of other points you could try as well..

a. Try on IE8 and check for any difference in behavior?
b. If no report works, check the DW job status? start it "Run all D..W.. jobs" if not run.
You can get to this view from JTS > Admin > Reports

Best Regards, Sunil

permanent link
Jun Wang (6077) | answered Jun 23 '13, 11:10 p.m.
What is the result to run the report view directly on RRDI server? Is it empty? How about to import a report template on your server?
What is your version of your RQM server and the browser? If you are using Firefox, could you please install Firebug plugin and check if there is any error on the console of Firebug?

I just tried that I could import a report view based on one out of the box RQM Cognos based report template on RRDI 2.0.3 into RQM 4.0.3.

If you are also using RQM 4.0.3, please refer to http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m3/index.jsp?re=1&topic=/com.ibm.rational.test.qm.doc/topics/qm_t_importing_custom_reports.html.

permanent link
Rafael Rodriguez Montes (2081264141) | answered Jun 24 '13, 11:56 a.m.
Hello,
I did, but now I'm getting this error inside QM :



Comments
Jun Wang commented Jun 24 '13, 10:27 p.m.

Is it the error that you ran the report directly on RRDI? It seems that your content store of RRDI has internal error. It is better that you could attach the logs to diagnose the problem under [RRDIInstallDir] /cognos/logs.

Your answer


Register or to post your answer.