It's all about the answers!

Ask a question

How do I proceed if Smart cards and ssl certificats are not supported in 6.0?


Daniel Ruebush (971969) | asked Jul 28 '15, 12:16 a.m.
retagged Jul 10 '17, 1:12 a.m. by Minakshi Jaint (5113)

Accepted answer


permanent link
Christopher Robinson (571116) | answered Jul 31 '15, 9:30 p.m.
Currently there is no workaround for your dilemma.

There is an old RFE

It doesn't appear to have been looked at in a while and I suspect there is no imminent change to support this.
The following functionality in QM do not support smart card or certificate based authentication:

- test adapter library and test adapter such as the RFT, RPT and Command Line adapter.
- Command line tools using the REST API such CopyUtil, CopySettings, A QXUrlTool

What I suggest is you should start with a new RFE and add your business justification. There are many adapter users that could also require this functionality.

Rational RFE Community


RFE FAQ
Daniel Ruebush selected this answer as the correct answer

One other answer



permanent link
Daniel Moul (4.3k1115) | answered Jul 05 '17, 5:18 p.m.
FORUM MODERATOR / JAZZ DEVELOPER

Note this additional support in RQM 6.0.4

Support for PIV smart card and certificate-based authentication
>>> You can use a PIV smart card to authenticate a Rational Quality Manager server when you start the Word/Excel Importer, Rational Quality Manager Command Line or Selenium adapters.

https://jazz.net/pub/new-noteworthy/rqm/6.0.4/6.0.4/index.html

Your answer


Register or to post your answer.