It's all about the answers!

Ask a question

[closed] Export/import reports


Norman Dignard (27945491) | asked Dec 06, 2:36 p.m.
closed Dec 07, 9:19 a.m.

env Jazz 605 ifix5, using liberty, oracle back end, distributed env.


We had an issue were some widgets could not see the custom report/query they were using. As the admin, we could see the reports in RS .  We did a export of all the reports and tried to import them but got something like - nothing to do or no reports to import. Thinks it was due to the reports being already there, I deleted the reports in RS and tried to reimport the zip from the previous export.  

On import all I get is a " no reports to import, verify the zip contains the reports". The zip does contain queries and reportdefinition folders, each with content.    Any ideas why these are not importing? Any solution to this?

We also noted is that the export of a report can only be imported into the same datawarehouse.  For some reason we have 2 data warehouses defined. We can't import a report from one warehouse the another. it can only be imported back into the same warehouse.. Is this a know issue?

The question has been closed for the following reason: "Duplicate Question" by normd Dec 07, 9:19 a.m.

2 answers



permanent link
Paul Slauenwhite (8.1k12) | answered Dec 07, 8:19 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

Comments
Norman Dignard commented Dec 07, 9:16 a.m.

This is a circular reference. Its my same question 


Paul Slauenwhite commented Dec 07, 9:20 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

Norman, no it's not (see https://jazz.net/forum/questions/259037/exportimport-reports).   


permanent link
Norman Dignard (27945491) | answered Dec 07, 9:14 a.m.

 Ralph if your going to close my question - can you please provide a reference to what "duplicate question" this is pertaining too.


Comments
Paul Slauenwhite commented Dec 07, 9:20 a.m.
FORUM MODERATOR / JAZZ DEVELOPER

 Norman, see the previous comment (https://jazz.net/forum/questions/259037/exportimport-reports).