It's all about the answers!

Ask a question

Work progress bar not showing detail in the web


Matthew Bradshaw (5914) | asked Jul 01 '13, 12:08 p.m.
CLM4.0 Tomcat Firefox

I have done this before in the SCRUM JKE sample project, tried to get it to work in a new project using the formal template and something is different.

I have a new Parent task which is essentially just a task with the work progress bar added to the view.  This parent task has multiple children tasks that have estimates and time remaining.  The progress bar on the parent task then gets the summary of the child progress showing total time remaining etc.

In the web the progress bar just looks blank in the formal project


But if i look at the same work item in the eclipse client the roll up still happens



As i mentioned this worked fine using the Sample JKE project and it looks like this in the web

Any ideas or could this be a defect?

2 answers



permanent link
Ralph Schoon (55.9k23642) | answered Jul 02 '13, 3:52 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
I am not sure if this is due to the different scheduler in the Formal process Template. However, I would consider to file a PMR or defect.

permanent link
Yaron Norani (47246554) | answered Dec 27 '15, 4:28 a.m.
Hi Ralph, Any idea why Work item Epic progress bar works in Eclipse, but does not exist in Web?
I can not see it at the web even if the attribute was added to the presentation.

Yaron

Comments
Ralph Schoon commented Jan 04 '16, 2:36 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

No, I don't.

The Epic's progress presentation is not attribute based and should use the planning component and the roll up from stories. It works for me in the Eclipse and the Web UI.
The Epic should be set to "Top Level Work Item".

Other than suggesting to use Chrome and the development tools to debug what is going on, I can't suggest anything.

Your answer


Register or to post your answer.