It's all about the answers!

Ask a question

Installing RTC 4.0.3 / Eclipse 3.6.x into an existing eclipse v3.6x environment


Richard Thomas (11111) | asked Jun 11 '13, 5:52 a.m.
The installation fails as a dependency check is failing, the details show that the R362j7 patch is required for several components.
Where can this patch be obtained from as I cannot find any reference to it on the interweb, even google fails to find the R362j7 string.
Please be very specific in you answer and not a general pointer to eclipse.org.

thanks

Comments
Krzysztof Ka┼║mierczyk commented Jun 11 '13, 6:48 a.m.

Hi Richard,

Could you provide us a bit more information:
1. How you are installing RTC on top of Eclipse? Is it using Installation Manager or p2?
2. Could you provide the screen shot of your error message?

You might be trying using this technote https://www-304.ibm.com/support/docview.wss?rs=3488&uid=swg21502374&wv=1

One answer



permanent link
ankur sharma (66212228) | answered Jun 11 '13, 7:36 a.m.
JAZZ DEVELOPER
You may be using Eclipse 3.6.0 while RTC need 3.6.2 or later. Upgrade the Eclipse plug-ins first if that is the case 

Your answer


Register or to post your answer.