It's all about the answers!

Ask a question

3.0.1.4 builds run on a 4.0.2 server?


Arnold Cruz (1643631) | asked May 21 '13, 10:21 a.m.
edited May 21 '13, 10:31 a.m. by Ralph Schoon (56.8k23642)
Hi,

We are about to upgrade our RTC version to 4.0.2 from 3.0.1.4. I know we need to upgrade our continuous build to the same version as the server but was wondering if it is backwards compatible and can run on 3.0.1.4 till our build servers have time to upgrade.

thanks!

Accepted answer


permanent link
Rosa Naranjo (2.8k11420) | answered May 21 '13, 11:13 a.m.
FORUM MODERATOR / JAZZ DEVELOPER
Hello Arnold
We recently debuted a deployment wiki where one of the sections is about Upgrade information. There is an Upgrade Insider page there with a handy link to a workitem where we keep Upgrade compatibility information.  According to this information, the answer is YES, it is backwards compatible and can run on 3.0.1.4 until you have time to upgrade the build engines to 4.0.2.
Arnold Cruz selected this answer as the correct answer

One other answer



permanent link
Arnold Cruz (1643631) | answered May 21 '13, 11:25 a.m.
Thanks Rosa

Your answer


Register or to post your answer.