It's all about the answers!

Ask a question

launchpad.sh (CLM-Web-Installer-Linux-4.0.1) on "Open Client for Linux" (RH 6.3) just quits with "unable to find supported browser"


Guenter Knauer (312) | asked Feb 25 '13, 8:24 a.m.
following actions where done to catch the problem ... but without success:
- GTK libs checked or installed
- installed FF 1.8, 1.9, Seamonkey
- installed older RTC 4.0.0.2
- debugged lauchpad.sh and child scripts by addtional printouts
Your help will be highly appeciated!
Thanks, Guenter

Accepted answer


permanent link
Rene Meyer (42913334) | answered Jun 06 '13, 5:05 p.m.
JAZZ DEVELOPER
edited Jun 06 '13, 5:06 p.m.
Hello,
if you can't find the reason with launchpad quickly you could also use IBM Installation Manager(IM) based installation as alternative. The only disadvantage are 2 full downloads for the CLM repo and the IM installer for Linux.
Also with a separate IM  installation you can have a non GUI automated or silent installation as well.
This will allow for example to install CLM on a server without a X Window system.



Guenter Knauer selected this answer as the correct answer

Comments
Chris Cowan commented Jun 06 '13, 7:13 p.m.

HI Rene,

Thank you for your answer. Can you please tell me what I am looking for in terms of the CLM repo that I need, as well as how it links with Installation Manager? Can I get the repo from the Jazz downloads section, and if it's a specific file in a package, can you point it out for me?

Thank you,
Chris

2 other answers



permanent link
Shubjit Naik (1.5k1613) | answered Jun 06 '13, 11:49 p.m.
 The install manager repo download link for 4.0.1 is
https://jazz.net/downloads/rational-team-concert/releases/4.0.1/JTS-CCM-QM-RM-repo-4.0.1.zip

or you can go to
and check under "Installation Manager Repositories"

Steps:
- Unzip the downloaded file
- Open IBM Installation Manager
- Click File>preferences, browse to downloaded folder and add repository.config
- Click install

Comments
Chris Cowan commented Jun 07 '13, 9:50 a.m.

Thank you Shubjit!

I downloaded the repo and it worked like a charm

Thank you,
Chris


permanent link
Jim Ruehlin (79114) | answered Feb 25 '13, 10:14 a.m.
JAZZ DEVELOPER
Hi Guenter,

That's a very old version of FF. You'll want at least 3.5, and FF 10 ESR would be best. You can check out the System Requirements to get specifics.

Good luck,
Jim

Comments
Guenter Knauer commented Feb 26 '13, 1:34 a.m.

Jim,
oops, sorry, that's a typo: I installed FF 18 and 19.
any further ideas?
- Guenter


Chris Cowan commented Jun 06 '13, 4:51 p.m.

Hello,

Has a solution to this problem been found? I am running into this problem with Firefox version 17.0.6

I attempted to export the BROWSER variable as suggested yet to no avail.

Your answer


Register or to post your answer.