It's all about the answers!

Ask a question

RRC 4.0.1 - BPD not saving links on Tasks


Stephen Toop (11112223) | asked Feb 18 '13, 6:44 a.m.
Hi,

Using RRC 4.0.1 I've created a BPD and on the tasks I have added an artefact link.

In Edit mode RRC tells me I have the link, but when I save/done and then hover over the Task the link does not appear in ballon popup (Description does).

If I select the Task then the attached links are highlighted in the links panel on the right.

If I edit the BPD again and select the Task there are no links reported to exist already.

Anyone seen this?

Am I doing something wrong to have this happen?

BTW: IE9/FF 18/Chrome 24 all experience this.

Thanks

Stephen Toop

3 answers



permanent link
Luiz Almeida (23015891) | answered Feb 18 '13, 7:27 a.m.
edited Feb 18 '13, 9:48 a.m. by Robin Bater (3.4k47)
I have this problem too. (see question 101544).
I still have not the answer.

permanent link
Robin Bater (3.4k47) | answered Feb 18 '13, 9:48 a.m.
JAZZ DEVELOPER
I would suggest raising a defect or contacting tech support as this should be working.

Now with the Firefox and Chrome versions, they are not supported in V4.0.1 as per the list of browsers in this system requirements document. IE9 is officially supported.

https://jazz.net/library/article/1109#mozTocId712524

permanent link
Stephen Toop (11112223) | answered May 09 '13, 9:19 a.m.

We are still experiencing this and have tested it with IE 8 and FF 10ESR

What I've noticed is if you just add a link the option to save the artefact doesn't become active - just "Done"

If I move an object then the Save is activated.

But in either case the link is not saved.

I've tried on two separate installs of RRC4.01 and they both show the same.

I'll raise a defect.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.