It's all about the answers!

Ask a question

How can I disable the security certificate on CLM 4.0.1?


Sean Lee (358) | asked Jan 17 '13, 10:36 p.m.
retagged Jan 18 '13, 8:40 p.m. by Michael Afshar (7014)
Hi,everyone

I installed and configured the CLM 4.0.1(JTS+CCM+QM) application used the Websphere Application Server 8.5. How can I disable the security certificate?

thanks a lot.

Comments
1
Ralph Schoon commented Jan 18 '13, 3:26 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

As far as I can tell, you would have to switch HTTPS off. I am not sure how to do that. I would rather suggest to create a self signed certificate.

2 answers



permanent link
Brian Fleming (1.6k11828) | answered Jan 18 '13, 8:10 a.m.
As Ralph mentioned, you need to disable https.  This link explains how.

http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0/topic/com.ibm.jazz.install.doc/topics/t_disable_server_certificates.html

Doing this will cause user credentials to be transmitted in plaintext to the CLM server, potentially allowing someone to intercept them.  Is there a specific reason you would want to do this?

permanent link
Sean Lee (358) | answered Jan 27 '13, 5:15 a.m.
Thanks Ralph.
Thank you, Brian. I manage my project with RTC and CQ, there are linked with bridge. there is a ssl dialogue disappear when some user creates a link and log on CQ. it's an annoy. :-)

Your answer


Register or to post your answer.