It's all about the answers!

Ask a question

news from jazz widget is not showing live feed from jazz.net


Ayan Paul (2552027) | asked Jan 03 '13, 3:50 a.m.
edited Jan 03 '13, 5:40 a.m. by Ralph Schoon (56.2k23642)
error msg appearing like below
There was a problem loading the feed:
The content was not a recognized feed.

url used: https://jazz.net/pub/community/news/feed.rss?externalize=true
&
http://jazz.net/pub/community/news/feed.rss?externalize=true

but both the way showing the above error. please help

Accepted answer


permanent link
Guido Schneider (3.3k1378101) | answered Jan 03 '13, 5:10 a.m.

I think you have a similar problem than I already reported some time ago:

Defect 221999

The problem still exists also in V.4.0.1. We have many feeds which can not be displayed in the widget. Also many of the Jazz feeds itself.

Ayan Paul selected this answer as the correct answer

Comments
Ayan Paul commented Jan 03 '13, 5:17 a.m.

i am working in 4.0, even there also we faced this issue.

2 other answers



permanent link
Anthony Kesterton (7.5k5172136) | answered Jan 03 '13, 4:41 a.m.
JAZZ DEVELOPER
I have just clicked on the link and the both feeds seem to be working (last entry was 18th Dec 2012)  Was it working before and stopped working, or has it never worked for you?

Comments
Ayan Paul commented Jan 03 '13, 4:43 a.m.

if you open this link in browser both are working, but once you have it within the widget, it never worked for me. Please help


Anthony Kesterton commented Jan 03 '13, 5:23 a.m.
JAZZ DEVELOPER

Hi

I have a local install of 4.0.1 (ie the server is on my laptop).  I added in the Feed widget to my personal dashboard and pasted in this link: https://jazz.net/pub/community/news/feed.rss?externalize=true

and the feed seems to be working.

Can you try adding a new Feed widget to your personal dashboard (so we know this is not a permissions problem), and then past in the link.


permanent link
Canberk Akduygu (99236971) | answered Mar 04 '14, 10:51 a.m.
We have a windows server behind a proxy and our security team has defined an exception for RSS feeds coming from IBM or Jazz web site but we still have this error message.
There was a problem loading the feed:
The content was not a recognized feed.


We are using WAS 8.5, should we make some configuration on the app server?

Your answer


Register or to post your answer.