It's all about the answers!

Ask a question

Compatibility for install in same eclipse footprint RTC & RDz


Frank Myers (292022) | asked Aug 07 '12, 12:43 p.m.
Hi,

We currently use both RTC 3 and RDz 8 installed in the same "footprint".

We wish to migrate to RTC 4. What level of RDz is compatible (and can be installed into the same Eclipse footprint) with RTC4?

Frank

Accepted answer


permanent link
Jorge Diaz (8664234) | answered Aug 09 '12, 7:13 a.m.
JAZZ DEVELOPER
Hi Frank,

check the following URL for Eclipse version compatibility for RTC 4.0: https://jazz.net/library/article/811#Eclipse_IDE

I personally have installed RDz 8.0.3 and RDz 8.5 sharing shell with RTC 4.0 and both work fine.

Regards,

Jorge.
Frank Myers selected this answer as the correct answer

Comments
Frank Myers commented Aug 09 '12, 9:25 a.m.

Though the article speciefied above does not refer to RDZ, it does say that Rational Developer for Power 8.0 will work. Based on this and your comments I infer that RDz will also.

One other answer



permanent link
Robin Bobbitt (59679) | answered Oct 10 '12, 11:02 a.m.
edited Oct 10 '12, 2:14 p.m.
If you want to use the RTC-RDz integration feature with RTC 4.0, you need RDz 8.5. Here is a nice blog post by Rosa Naranjo outlining your options: http://rhnaranjo.wordpress.com/2012/09/21/rdz-rtc-compatibility/

Your answer


Register or to post your answer.