It's all about the answers!

Ask a question

Error when downloading RTC Dev Offerings in a workspace Target Platform.

Nikhil Khaladkar (1127) | asked Apr 07 '17, 11:18 a.m.

I recently updated my RTC Dev Offerings Plugins to my target platform and on restarting the RTC Client I am facing multiple errors regarding missing plugins and unresolved import paths. I tried reinstalling my RTC DEV Offerings but it gives an error that error in reading manifest file for some set of plugins present in the metadata folder of my workspace. Thinking that the metadata file might be corrupted I tried creating new workspaces but the same issue was encountered for new workspaces when I tries to set the RTC Dev Offerings.

Ralph Schoon commented Apr 07 '17, 11:37 a.m. | edited Apr 07 '17, 11:38 a.m.

Be the first one to answer this question!

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.