It's all about the answers!

Ask a question

Installing CLM 4.0.5 on IBM i V6R1


Sasikumar Manickam (1035) | asked Feb 14 '14, 6:28 a.m.
edited Feb 19 '14, 11:47 a.m. by Jennifer Cianchetta-Riordan (2512)

Followed installation procedure to install CLM on IBM-I, V6R1 and WAS 6.1

http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0/index.jsp?topic=%2Fcom.ibm.jazz.install.doc%2Ftopics%2Fi_installing_rtcp_on_i.html

we are getting  

RSTLICPGM LICPGM(5740BLZ) DEV(*SAVF) RLS(V4R0M0) SAVF(RTC_TMP/BJTS40)    
*PGM objects for product 5740BLZ option *BASE release V4R0M0 not found on 
  DEV(*SAVF). 
                                                            
Product 5740BLZ option *BASE release V4R0M0 not processed.                
*PGM objects for product 5740BLZ option *BASE release V4R0M0 not restored.
Objects for product 5740BLZ option *BASE release V4R0M0 not restored.     

Accepted answer


permanent link
Kevin Doyle (60425) | answered Feb 14 '14, 9:33 a.m.
JAZZ DEVELOPER
edited Feb 14 '14, 9:35 a.m.
Hi Sasikumar,

You need to follow the instructions for installing 4.0.5, not 4.0.  You will notice in 4.0.5 the command is different as it is a different LICPGM and RLS.

RSTLICPGM LICPGM(5740BL5) DEV(*SAVF) RLS(V4R0M5) SAVF(RTC_TMP/BJTS405)

You can find the 4.0.5 instructions here: http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0m5/topic/com.ibm.jazz.install.doc/topics/i_installing_rtcp_on_i.html
Sasikumar Manickam selected this answer as the correct answer

Comments
Sasikumar Manickam commented Feb 15 '14, 1:58 p.m. | edited Feb 15 '14, 1:59 p.m.

Do we need both  WAS 6.1 and 7.0 to install CLM 3.0? System requirement has both.

We have only WAS 6.1 with fix pack 17. Thanks! 


Kevin Doyle commented Feb 18 '14, 9:38 a.m.
JAZZ DEVELOPER

Hi Sasikumar,

No you don't need both, you need one or the other.  It is just stating we support both.  WAS 6.1 only is okay.

One other answer



permanent link
Sasikumar Manickam (1035) | answered Feb 14 '14, 1:57 p.m.
Thanks for the help and the URL. Looks like have only WebSphere 6.1
Minimum requirement is WAS V7. I think this is end of the road. 
we will try to get CLM 3.0.1

Your answer


Register or to post your answer.