It's all about the answers!

Ask a question

Install RTC client 6.0.6 iFix9 in RAD 9.7


Frank Herrmann (3113) | asked Jun 26 '19, 5:30 a.m.
edited Jun 26 '19, 8:02 a.m.
I have installed RAD 9.7 and added RTC 6.0.6 via RTC-Client-p2Repo-6.0.6.zip.
Now I want to install RTC 6.0.6 iFix9 (UpdateSiteFor_6.0.6.0-iFix009-CALM606M-I20190513-0639.zip).
In the 'Install new software' I turn off 'Group items by category' and see a long list of .patch files. I assume I have to "select all". However, after that RAD takes a long time to compute and finally says:
Install Remediation Page: The installation cannot be completed as requested. And some features will not be installed:
com.ibm.team.build.logging.toolkit.rtc.feature.patch
com.ibm.team.enterprise.build.feature.toolkit.patch
com.ibm.team.enterprise.build.logging.toolkit.feature.patch

How do I have to continue to be sure that the iFix and RTC is still consistent and working ? 

Update: Selecting 'Show original error and build your own solution' gives more details:
"com.ibm.team.filesystem.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.zos.systemdefinition.feature.ui.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.concert.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.resourcedef.client.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.metadata.collection.ide.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.build.feature.ui.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.apt.ide.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.deployment.ui.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.teamp.ide.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.tpt.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.ibmi.build.feature.client.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.build.feature.toolkit.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.workitem.setup.junit.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.process.feature.ui.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.build.toolkit.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.build.extensions.feature.client.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.packaging.client.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.repository.common.jfs.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.connector.ide.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.reports.ide.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.build.ide.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.repository.client.jfs.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.connector.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.build.logging.toolkit.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.feed.ui.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.interop.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.interop.ide.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.scm.svn.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.build.logging.toolkit.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.filesystem.rcp.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.smpe.feature.ui.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.rdf.query.client.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.teamz.dsdef.feature.client.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.teamp.aix.metadata.collection.client.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.teamp.scm.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.apt.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.filesystem.cli.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.teamp.metadata.query.ui.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.calm.foundation.client.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.ref.integrity.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.build.extensions.feature.toolkit.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.tpt.ide.rtc.feature.patch" is not applicable to the current configuration and will not be installed.
"com.ibm.team.enterprise.langdef.client.feature.patch" is not applicable to the current configuration and will not be installed.

Comments
Frank Herrmann commented Jun 26 '19, 5:50 a.m.

How can I add a screenshot ? Doesn't seem to work for me ...

Be the first one to answer this question!


Register or to post your answer.