It's all about the answers!

Ask a question

RTC 3.0 Compatible with RQM 2.0.1


Scott Limoges (1664) | asked May 25 '11, 5:53 p.m.
Does anyone know if RTC 3.0 is compatible with RQM 2.0.1? Thanks!

4 answers



permanent link
Anthony Kesterton (7.5k9180136) | answered May 25 '11, 5:58 p.m.
JAZZ DEVELOPER
Does anyone know if RTC 3.0 is compatible with RQM 2.0.1? Thanks!


I am pretty sure it is but could not find the proper reference here on jazz.net.

anthony

permanent link
Scott Limoges (1664) | answered May 25 '11, 6:37 p.m.
Does anyone know if RTC 3.0 is compatible with RQM 2.0.1? Thanks!


I am pretty sure it is but could not find the proper reference here on jazz.net.

anthony

Thanks Anthony. I couldn't find it here or on google either.

permanent link
Ralph Schoon (63.3k33646) | answered May 26 '11, 2:45 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Hi,

yes, they are compatible. You can connect RTC3 project areas to artefacts in RQM 2.0.1 and the current 2.x version of RRC.

I have several demo environments with RTC upgraded to 3 and the other products remaining at 2.x.

Thanks,

Ralph

Does anyone know if RTC 3.0 is compatible with RQM 2.0.1? Thanks!

permanent link
Shivank Arya (19141) | answered May 26 '11, 3:27 a.m.
JAZZ DEVELOPER
Hi,

Yes we can integrate RTC 3.x with RQM2.x and RRC2.x. Here is one wiki topic which explains the steps.

http://jazz.net/library/content/techtips/calm/2.0/configuring-rtc-rqm-rrc-integration/

Hope it helps.

Shivank
Jazz Development Team

Hi,

yes, they are compatible. You can connect RTC3 project areas to artefacts in RQM 2.0.1 and the current 2.x version of RRC.

I have several demo environments with RTC upgraded to 3 and the other products remaining at 2.x.

Thanks,

Ralph

Does anyone know if RTC 3.0 is compatible with RQM 2.0.1? Thanks!

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.