It's all about the answers!

Ask a question

Compatibility of Eclipse version 4.17.0 with RTC


vinay kumar bondugula (5411841) | asked Dec 15 '20, 3:18 p.m.

 All,


We have users using Eclipse version 4.17.0 installed with RTC 6.0.6.1 Eclipse P2 Installer, but we are facing issues using the RTC 6.0.6.1 for the Eclipse version. Please confirm whether the RTC version 6.0.6.1 P2 installer is compatible with Eclipse version 4.17.0 and in case if it is not compatible where can I get the list of compatible versions. Let me know in case of any information.

Thanks,
Vinay

One answer



permanent link
vinay kumar bondugula (5411841) | answered Dec 16 '20, 12:21 p.m.

 I have verified that eclipse version 4.16 or lower is supporting RTC 6.0.6.1 Eclipse P2 Installer. My observation is until Eclipse 4.16 the java version expected is 1.8 and for Eclipse 4.17 the java version expected is 11.


-Vinay

Your answer


Register or to post your answer.