It's all about the answers!

Ask a question

arabic character replaced with the "#" symbol when exporting a test asset as a PDF.


Remon Yousri (131) | asked Mar 09 '19, 11:15 a.m.

In Quality Management (/qm) when try to export to PDF a Test Scripts that have arabic characters a "#" symbol appear insted of the arabic characters

I followed http://www-01.ibm.com/support/docview.wss?uid=swg21405315, and change the default English Font to KacstBook but the  com.ibm.rqm.integration.service.fop.FOPService does not even exist

Accepted answer


permanent link
Monika Rajput (1112) | answered Mar 11 '19, 6:15 a.m.
Hi Remon,

These settings you can find under com.ibm.rqm.print.render.fop.FopDocumentRenderingService in Print Component Section.

Thanks,
Monika Rajput
Remon Yousri selected this answer as the correct answer

Comments
Remon Yousri commented Mar 11 '19, 1:18 p.m.
Hi Monik,

                Thanks for your reply, I tried to change the Default English Font from Helvetica to KacstBook but still same issue!!!

Thanks
Remon Yousri

Remon Yousri commented Mar 11 '19, 6:11 p.m.
I installed Kacst-Book font on the Red hat linux then try again and it is working now, thanks Monika for your support


Thanks
Remon Yousri

Your answer


Register or to post your answer.