It's all about the answers!

Ask a question

Jazz Setup wizard authorization while registering application issue


praveen patidar (8612544) | asked Feb 11 '17, 3:56 p.m.

 Hello Folks, 


I have installed CLM6.0 with SSO disabled because I am going to use WAS SSO instead. 
Now during the setup wizard, at register application step it is asking you have installed application with SSO enabled so I need to provide the authorisation server. 

Any help to avoid the authorization server check and register application without SSO like we use to do in CLM4 and CLM5

One answer



permanent link
praveen patidar (8612544) | answered Feb 11 '17, 5:42 p.m.
edited Feb 11 '17, 5:42 p.m.

[SOLVED] Re installation was the only solution for that. 

It worked after I reinstalled software. 


Comments
Donald Nong commented Feb 14 '17, 1:28 a.m. | edited Feb 14 '17, 11:03 p.m.

To avoid any confusion in the future, review the below document about various SSO options available in CLM.
https://www.ibm.com/support/knowledgecenter/SSYMRC_6.0.3/com.ibm.jazz.install.doc/topics/c_jazz_single_sign_on.html

Note that for JAS SSO, once it is enabled (either during installation, or after), you cannot disable it.

Your answer


Register or to post your answer.