It's all about the answers!

Ask a question

What version of eclipse client is compatible with RTC 5.0.2


Richard Stroh (112) | asked Jun 10 '16, 3:07 p.m.
And where can I find it.

One answer



permanent link
Ralph Schoon (55.3k23642) | answered Jun 11 '16, 10:12 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
The RTC 5.0.2 Eclipse client. Download can be found on the RTC 5.0.2 donload page (All Downloads tab)...........

On that page (Getting Started tab) is also a link to the system requirements, which ansers your question in detail.

https://jazz.net/downloads/rational-team-concert/releases/5.0.2?p=allDownloads

Your answer


Register or to post your answer.