It's all about the answers!

Ask a question

RTC 6.0.2 Installation Manager Repositories corrupted?


Jean Nelson (62) | asked May 24 '16, 5:36 p.m.
We are running under z/Linux  (RedHat 6.6) and I need to do a silent-install on RTC 6.0.2 .  I downloaded a couple of the individual repository files like:
 RTC-BuildSystem-Toolkit-repo-6.0.2.zip

However , when I try to unzip this file , unzip gives me this:
unzip RTC-BuildSystem-Toolkit-repo-6.0.2.zip
Archive:  RTC-BuildSystem-Toolkit-repo-6.0.2.zip
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
unzip:  cannot find zipfile directory in one of RTC-BuildSystem-Toolkit-repo-6.0.2.zip or
        RTC-BuildSystem-Toolkit-repo-6.0.2.zip.zip, and cannot find RTC-BuildSystem-Toolkit-repo-6.0.2.zip.ZIP, period.

Is there a specific way to download these files?  Right now , I am downloading them thru Firefox.

Thanks!
Jean


2 answers



permanent link
Donald Nong (14.4k314) | answered May 25 '16, 12:49 a.m.
Firefox should be OK for downloading the file. Have you tried to unzip the file on another machine such as your own workstation?

Another option is just download the plain zip version. You can use it straightaway after extracting it to the hard drive.

permanent link
Simon Washbrook (67216) | answered May 25 '16, 2:11 a.m.
Hi Jean,

It is a shame the jazz.net website does not publish MD5 checksums for the downloads. This would allow you to check that the file downloaded is correct. I have just downloaded RTC-BuildSystem-Toolkit-repo-6.0.2.zip using FireFox. I have tested the ZIP file , it is intact. I ran md5sum and it returns:

md5sum.exe RTC-BuildSystem-Toolkit-repo-6.0.2.zip
ccb0a787855bcaa9d510df9c48f4f4d3 *RTC-BuildSystem-Toolkit-repo-6.0.2.zip

You can use this key to check that the file you downloaded is intact. If you gety a different checksum, download the file again.

Your answer


Register or to post your answer.