It's all about the answers!

Ask a question

How do I get the drop-down to be enabled for the planned-for field in a view of the plan that includes it?


Kim Williams (56133) | asked Mar 18 '16, 7:29 a.m.
I am stumped.  I have two different process templates - one agile and one that was configured by an IBM consultant to model Kanban.  In both of them I have plans created with a view that includes the "Planned For" attribute.  All of the iterations in the timeline are marked for release, and in every other way, the setups look identical to me.  However, in the Kanban version I am able to see a drop down for the Planned For attribute in the view of the plan, and in Agile I am not. Any ideas of how I can get the drop-downs in the Agile plan?

One answer



permanent link
Shawn Maclaga (1963) | answered Mar 18 '16, 9:36 a.m.
Kim,
There are a couple of things to check:
- For the plan that you're having problems with, can you modify the planned for attribute via the work item editor?
- For the plan that you're having problems with, can you modify the planned for attribute via the plan using the work item's context menu on the left of the plan?

I've been able to replicate the behavior that you're seeing by setting the planned for attribute to read only. None of the other ideas I've had related to permissions have played out under testing 6.0.2. What version are you using?

Shawn

Comments
Kim Williams commented Mar 18 '16, 11:16 a.m.

Hi Shawn,

I am able to do both actions as specified in your answer. We are still on 6.0.0.

Kim

Your answer


Register or to post your answer.