It's all about the answers!

Ask a question

RPE installation Issue: Can not connect to license server


Naveen Tyagi (1978129) | asked Feb 01 '16, 2:38 a.m.
edited Feb 01 '16, 5:08 a.m. by Francesco Chiossi (5.7k1719)
I have downloaded RPE launcher, Studio and remote services using IBM installation manager:
1. I deployed remote services on server, added user in tomcat-users.xml file, i am able to get the RPE login page but not able to login.
2. I tried to access RPE studio and launcher that already installed on my machine.
3. Clicked on RPE studio but i was showing license error. So i download license from IBM Ration key center "RATIONAL - URBANCODE, Change, DOORS, RELM, RPE, Rhapsody,SDL, STM, SA, TAU,Tester, TTCN".
4. Clicked on Studio shot cut and give the path license.bat when it asks to browse the file:







This is error i am getting at the time of Studio being started...



can anyone help me what is the issue, am i missing something ?. 


One answer



permanent link
Arllen Acevedo (261) | answered Feb 01 '16, 12:51 p.m.
RPE requires a floating license.  That means you have to specify a license server system instead of specifying the license file.  The RPE 2.0.1 licensing requirements are documented here:
http://www-01.ibm.com/support/knowledgecenter/SS6RHZ_2.0.1/com.ibm.rational.pe.install.doc/topics/c_requirements_licensing.html

Also, the error shows what looks like an IPv6 address in the Server name field.  If you are using IPv6, please use the FQDN of the license server instead of the short name when specifying the license server system.  More information on the reasons can be found here:
http://www.ibm.com/support/docview.wss?uid=swg21450109

Comments
Naveen Tyagi commented Feb 02 '16, 12:22 a.m.

Thanks Arllen. And It is not IPv6 but name of the system i am going to install RPE.


Arllen Acevedo commented Feb 02 '16, 9:54 a.m.

If the server name is fe80::440d:e63a:26e6:2acc%21, you should make sure that the host is available on the network using that exact name (use ping or nslookup to check).  And -- since you're not using the FQDN -- even if you're not using IPv6 actively, if the PC itself has IPv6 enabled, the IPv6 issues I mentioned earlier may still be a factor.

Also, did you reconfigure RPE to use a license server instead of a license file?  If yes, and you are still having problems, what is the new error you are getting?

Your answer


Register or to post your answer.