It's all about the answers!

Ask a question

RPE vs CLM version matrix?


1
1
ankur sharma (66212228) | asked Jun 07 '13, 3:36 a.m.
JAZZ DEVELOPER
retagged Jun 07 '13, 6:10 a.m. by Francesco Chiossi (5.7k1719)
 Do we have a version compatibility matrix between RPE/RRDG and CLM?

In other words, what versions of RRDG are shipped with CLM and which RPE versions will work. 

Comments
Anthony Kesterton commented Jun 07 '13, 7:13 a.m.
JAZZ DEVELOPER

Excellent question.  I would normally look at the system requirements (for RPE - see http://www-01.ibm.com/support/docview.wss?uid=swg27036461) but this does not discuss the CLM versions at all.

Accepted answer


permanent link
Stephane Leroy (1.4k149) | answered Jun 07 '13, 9:15 a.m.
JAZZ DEVELOPER
Hi Ankur,

- CLM 4.0.1 / 4.0.2 System Requirements (not yet updated for 4.0.3) provides such information: https://jazz.net/library/article/1109
- wrt. compatibility details between RPE/RRDG templates and document specifications,  I'd suggest you check the following RPE InfoCenter topic:http://pic.dhe.ibm.com/infocenter/rpehelp/v1r2/index.jsp?re=1&topic=/com.ibm.rational.pe.troubleshooting.doc/topics/c_compatibility.html&scope=null

Regards,
Stéphane
ankur sharma selected this answer as the correct answer

Comments
Stephane Leroy commented Jun 10 '13, 12:41 p.m.
JAZZ DEVELOPER

Adding that "CLM 4.0.3 System Requirements" from "Deployment Wiki" provide version support information for RPE (as for Insight):
https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403

Your answer


Register or to post your answer.