It's all about the answers!

Ask a question

BIRT Have filter instead of Parameters in the Data Editor (Section where I pick "Select column" / fact Info)


Raj Krishnasamy (10211322) | asked Nov 05 '15, 8:58 a.m.
Hello,
I am creating a custom BIRT report. I don't see "Select parameters" in the DataSet editor (fact info section). RTC 4.0.5 with the recommended BIRT plugin.

Thanks
Raj

Accepted answer


permanent link
Rafik Jaouani (5.0k16) | answered Nov 05 '15, 1:34 p.m.
JAZZ DEVELOPER
The Jazz Data Source has three data set types:
- Jazz Advanced Data Set: lets you input a free form SQL like filter
- Jazz Simple Data Set: this is the one you are looking for which will automatically create the data set parameters for you and will automatically bind them to certain columns in the table.
- Jazz Parameter Data Set: gives you unique records very suitable to be used as data source for report parameters.
Raj Krishnasamy selected this answer as the correct answer

Your answer


Register or to post your answer.