It's all about the answers!

Ask a question

JRS Report added to RTC dashboard page gives message Loading......


Sandhya Prabhu (149) | asked Aug 10 '15, 2:52 a.m.
edited Aug 11 '15, 2:24 a.m. by Krzysztof Ka┼║mierczyk (7.4k34796)
Hi,

   The JRS report which works fine on the JRS console when added to RTC dashboard page through widget gives the following message (Please refer screen shot as pasted below). Any solution ?

Please suggest !

Thanks,
Sandhya



Comments
Donald Nong commented Aug 11 '15, 12:56 a.m.

You don't have any reputation to insert images here yet. Please upload the images somewhere else and add the link here.


Sandhya Prabhu commented Aug 11 '15, 1:14 a.m.

Please find the screenshot of message after adding JRS report to RTC dashboard in the link below.
Screenshot of Loading message

One answer



permanent link
Rohit Balduwa (945310) | answered Aug 11 '15, 3:10 a.m.
Hi Sandhya

You need to mention the Operating System and the browser details to narrow down the problem.

I did the following tests for CLM6.0 and sharing my observations:

With Windows7 and IE11, Firefox and Chrome, the JRS widgets loads fine when added to RTC dashboard.

With Windows8.1 and Firefox or Chrome, the JRS widgets loads fine when added to RTC dashboard.

With Windows8.1 and IE11, the JRS widgets shows 'Loading...' when added to RTC dashboard. Windows8.1 has many security features, and needs to be looked at both IE11 browser and Win8.1 OS settings.

Please try accessing the RTC dashboard( with JRS widgets added) on Firefox or Chrome.

If this answers your question please mark it as accepted.

Best Regards,
Rohit

Your answer


Register or to post your answer.