It's all about the answers!

Ask a question

BIRT instructions for 5.0.2 and 6.0


Mahari Hill (4861116223) | asked Jul 28 '15, 10:05 a.m.
Hello,

http://www.ibm.com/developerworks/rational/library/10/creatingcustomreportswithbirtandrtc-part1/index.html

seems out of date, and the forum talks about using helios, but that site never comes back. Can someone please list the versions needed for 5.0.2 and 6.0?

Also, are there any instructions for doing this?

2 answers



permanent link
Donald Nong (14.4k314) | answered Jul 29 '15, 12:23 a.m.
RTC 5.0.2 and 6.0 are using the same BIRT 2.6.2, so the instructions in the developerWorks article should still work.

Comments
Mahari Hill commented Jul 29 '15, 6:32 a.m.

Thanks, unfortunately things go wrong at step 2:

2)Click Help > Software Updates. -- Doesn't exist.
3)Under the Available Software tab, expand Ganymede Update Site and select Charting and Reporting.  -- Not available on any installed RTC client we have. No idea on the address for this.

So, we are stuck.



permanent link
Arun K Sriramaiah (3.2k12265) | answered Jul 29 '15, 6:38 a.m.
 Hi Mahari,

Please find the links below.

http://www-01.ibm.com/support/knowledgecenter/SSYMRC_6.0.0/com.ibm.team.reports.doc/topics/t_ccm_install_birt.html?lang=en

https://jazz.net/forum/questions/165796/which-birt-version-to-use-with-clm-502

Regards,
Arun.

Your answer


Register or to post your answer.