It's all about the answers!

Ask a question

Where can I find the supported version of BIRT for RTC?


2
1
Sterling Ferguson-II (1.6k7261263) | asked Sep 12 '14, 12:23 p.m.
Hello,

I have RTC 4.0.6 & RTC 5.0.1. I checked sites like:

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406

But they do not list the BIRT versions that are supported. Where can I find this?

thanks

Comments
Sterling Ferguson-II commented Sep 12 '14, 12:46 p.m.

I see a section in 4.0.6 that lists the version of BIRT for 4.0.x...


But it looks like no one updated this section in the 5.0.1 knowledge center. It still tells me to go to the 4.0.6 download page and shows images of 4.0.5 CLM.

Accepted answer


permanent link
Rafik Jaouani (5.0k16) | answered Sep 12 '14, 2:23 p.m.
JAZZ DEVELOPER
RTC 4.X and 5.0.1 require the same version of BIRT.
Sterling Ferguson-II selected this answer as the correct answer

One other answer



permanent link
Christian Morgan (317612) | answered Sep 12 '14, 2:18 p.m.

Looks like the wiki stops at version 4.0.1 and birt 2.6.2.

https://jazz.net/wiki/bin/view/Main/ReportsCreatingANewReport40

I've installed the plug-ins into a RTC 4.0.6 client but have not done much with it since.  It will install without error and I was able to establish a connection to the cm server and verify that I could see the data sources, etc...  I did not do any more formal testing in creation of even a basic report, but it seems like it will work fine.

-Chris

Your answer


Register or to post your answer.