It's all about the answers!

Ask a question

RQM Excel importer tool will not show existing requirements?

Shai Millen-EL (877) | asked Oct 09 '14, 1:45 p.m.
edited Oct 09 '14, 1:45 p.m.
I am using the RQM Excel Importer tool to create new test case and link them to existing requirements. To start I am using a small group of 5 test cases to get the process down. When I open the importer tool I perform the following steps:

1. Open the excel file containing the test case name and subject.
2. In the add-ins tab I go to RQM>Export to Repository
3. In the Export to RQM window I enter/validate my credentials, select the QM project area, check Link to existing RM requirement, select my mapping file, and click Export.
4. In the RM window I enter/validate my credentials, select the RM project area, and click Export.
The problem => 5. When the Requirements Links page opens I get an error in the bottom left of the window that says "no requirement get from the project area."

Any ideas for how to populate the requirements?

Useful information:
  • Excel Importer tool
  • CLM 4.0.6
  • WAS
  • User/password in under qm/admin>applications>advanced properties has read/write access to requirement composer.
  • I linked the QM project to the RM project.
  • I can import test cases by themselves with no problem.

3 answers

permanent link
Ara Masrof (3.2k15) | answered Oct 09 '14, 4:07 p.m.
The first thing I would recommend is to update the version of the Excel/Word utility you are using; if you are running CLM 4.0.6, the equivalent version of the Excel/Word tool would be, it seems like you have an older version installed at the moment
You can download this version on the 'All Downloads' tab for version 4.0.6


Shai Millen-EL commented Oct 10 '14, 10:40 a.m. | edited Oct 10 '14, 10:50 a.m.

Hi Ara,

I'll do the install and get back to you.



Ara Masrof commented Oct 10 '14, 10:47 a.m.

 Downloads → Rational Quality Manager → Archive → Rational Quality Manager 4.0.6 → All Downloads Tab → Under Extra's : Microsoft Excel and Word to Rational Quality Manager Import Utility


Shai Millen-EL commented Oct 14 '14, 4:47 p.m.

Thanks Ara! I updated the tool and get the same error.

permanent link
Shai Millen-EL (877) | answered Oct 20 '14, 12:13 p.m.
Does anyone else have any suggestions for this? The version has been updated to

Shai Millen-EL commented Jun 17 '15, 11:10 a.m.

Just to close this out:  The exporter tool cannot load requirements with more than 1500 requirements. Loading projects with less than 1500 requirements displays the requirements.

permanent link
Anjuri Kelaiya (3726) | answered May 25 '17, 6:58 a.m.


I am also facing the same error. Did you get any resolution for this?
Please let me know.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.