It's all about the answers!

Ask a question

RTC v4.0.3 crashes with Java was started but returned exit code=8096 when clicking on Link tab


1
1
Brian Pitts (1613) | asked Sep 24 '14, 6:20 a.m.
edited Sep 24 '14, 6:25 a.m.
Hi,

I have been experiencing this problem where RTC crashes during certain activities - the one I notice mostly is when I try to access the Link tab on a RTC Story/Work Item. I get the below error on crash:
 


Having searched for this problem, and found this:
https://jazz.net/forum/questions/137931/solved-java-was-started-but-returned-exit-code8096-on-rtc-client

I have tried both of these specified solutions:

To resolve the issue perform one of the following:

  • Comment out the -Xshareclasses:name=IBMSDP_%u value in the eclipe.ini file.
    This file will be found in the same directory as the eclipse.exe executable.

    OR:

  • Attempt to delete the existing cache directory.
    This folder can be found in the following location on Microsoft Windows 7 and later:
    C:\Users\<user>\AppData\Local\javasharedresources\
However, this has not resolved the issue. Would appreciate some suggestions as to any other possible solutions.

Regards,
Brian

One answer



permanent link
Krzysztof Ka┼║mierczyk (7.4k374103) | answered Sep 24 '14, 6:29 a.m.
Hi Brian,
Please open new PMR to investigate that.

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.