It's all about the answers!

Ask a question

Installation Manager questions


Sterling Ferguson-II (1.6k7241252) | asked May 16 '14, 11:41 a.m.
edited Apr 28 '15, 8:32 a.m. by Krzysztof Kaźmierczyk (7.2k34386)
Hello,

I have IM 1.6.2 on Linux installed on a machine that "does not connect to the internet". I am preparing to install 4.0.6.

My questions.
  • Is 1.7.x required to install 4.0.6, or can 1.6.2 work?
  • To upgrade IM1.6.2 to 1.7.x, I am noticing that there is no "repository.config" for me to access with IM to upgrade. The only links I have seen are for downloading the whole IM. It gives the impression, that I need to uninstall 1.6.2, and install 1.7 separately...Is this true?
thanks

One answer



permanent link
Karl Weinert (2.0k42536) | answered May 16 '14, 1:41 p.m.
JAZZ DEVELOPER
 
I think you just download the version of IM you want to upgrade too and install it and it will know what to do.
It may have changed for 7.1 though and you may  have to download it ,extract it, open the existing IM and point to the downloaded files in the preferences ->repositories section.


Here's a link to the 7.1 information center on updating.

http://pic.dhe.ibm.com/infocenter/install/v1r7/index.jsp?topic=%2Fcom.ibm.cic.agent.ui.doc%2Ftopics%2Fr_install_im_overview.html


Your answer


Register or to post your answer.