It's all about the answers!

Ask a question

IBM RAD 9.0 and RTC 4.0.x on OSX


Christopher Jackson (323) | asked Sep 17 '13, 3:53 a.m.
Is it possible to install RTC 4.0.x as a client for RAD 9.0 on mac platform (OSX)?  

Accepted answer


permanent link
Krzysztof Kaźmierczyk (7.3k34492) | answered Sep 17 '13, 4:40 a.m.
Christopher Jackson selected this answer as the correct answer

Comments
Christopher Jackson commented Mar 23 '14, 1:20 a.m.

This worked. Thanks. 

2 other answers



permanent link
Krzysztof Kaźmierczyk (7.3k34492) | answered Sep 17 '13, 4:06 a.m.
Hi Christopher,
According to https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403#D2_Integrations:

1. Mac OS X client is limited to community support
2. Regarding RAD 9 we had similar discussion in the past: https://jazz.net/forum/questions/124971/is-rtc-403-compatible-with-rsa-9. It is also applicable for RAD.

Let us know if it helps for you.

Comments
Christopher Jackson commented Sep 17 '13, 4:28 a.m.

RAD 9 is build on Eclipse 4.2.2 like RSA as your linked post entails. So I downloaded Client for Eclipse 4.2.x IDE. However, when trying to install via IM I get the following error message:


Package Rational Team Concert - Client for Eclipse 4.2.x IDE cannot be installed on the current platform (operating system: macosx, architecture: x86)

Any thoughts on how I should proceed?


Krzysztof Kaźmierczyk commented Sep 17 '13, 4:40 a.m. | edited Sep 17 '13, 4:40 a.m.

Hi Christopher,
Can you paste here Installation Manager logs? There might be more detailed information.


Christopher Jackson commented Sep 26 '13, 3:42 p.m.

I don't think the log will be of any help, because it doesn't start the install. It gives the message I posted above when ever the RTC repo is an install option. IM doesn't actually perform the install, it wont let the user proceed. Additionally the log file is to large to paste as a comment.



Francois-xavier Panaget commented Sep 27 '13, 9:19 a.m.

Hi,

I can see the same behavior on Mac OS 10.8 (Mountain Lion)
It is on the first wizard that it blocks. You do not get the chance to choose an new or existing package group to install RTC.
Christopher, are you on Mountain Lion as well?
Regards,
Francois


permanent link
Lara Ziosi (33811112) | answered Sep 27 '13, 3:52 a.m.
Hello,

From the Systems Requirements report for RTC 4.0.4., it should be possible to install RTC 4.0.1+ on various versions of Mac OS. See the requirements here:

http://publib.boulder.ibm.com/infocenter/prodguid/v1r0/clarity-reports/report/html/softwareReqsForProduct?deliverableId=1354571758774&osPlatform=Mac%20OS

Is your version of Mac OS one of the supported ones from the above list? I'm thinking that there may be a bug in the RTC installer if Installation Manager blocks the installation on a supported platform. For that, you might want to open an RTC support call so that an APAR can be opened.

Thank you and regards, Lara

Your answer


Register or to post your answer.