It's all about the answers!

Ask a question

Problems when upgrading Eclipse Client


Rafael Hayama (15926) | asked Mar 29 '16, 10:31 a.m.
I've had problems with an eclipse upgrade. I had installed RAD8.5.1 and installed the RTC4.0.1 Client Extension through IM. Later on when I tried to perform an upgrade to 6.0.1 with P2, the upgrade showed as successful however was still showing the version 4.0.1.  

Accepted answer


permanent link
Ben Tran (1608) | answered Mar 29 '16, 10:32 a.m.
It is recommended to stay consistent with your methods when performing upgrades (i.e. if the extension was installed using p2, perform the client upgrade using p2). Mixing the methods may prove to show errors such as the one you are facing. If problems persist, try performing a clean install on the eclipse client and see if issues still persist.
Rafael Hayama selected this answer as the correct answer

Your answer


Register or to post your answer.