It's all about the answers!

Ask a question

Rational tools version compatibility


Alan Kan (6111310) | asked Sep 10 '13, 11:43 p.m.
 My customer is looking to use Rational Software Architect v9.0, which is based on Eclipse 4.2.2.  I understand we need to use RTC 4.0.3 to share the same Eclipse shell.  

My customer would also need to use Rational Asset Manager, Rational Method Composer and Rational Publishing Engine.  What versions of these products will be compatible with RTC 4.0.3?  

Accepted answer


permanent link
Takehiko Amano (1.3k3441) | answered Sep 10 '13, 11:57 p.m.
JAZZ DEVELOPER
Hi,

Use Clarity for detail compatibility.

 http://pic.dhe.ibm.com/infocenter/prodguid/v1r0/clarity/softwareReqsForProduct.html

When I selected RTC V4.0.3, I see these entries.

Rational Method Composer 7.5.2
Rational Asset Manager Enterprise Edition 7.5.1    
Rational Asset Manager Enterprise Edition 7.5.2    
Rational Asset Manager Standard Edition 7.5.1    
Rational Asset Manager Standard Edition 7.5.2

Also see this wiki page.
 https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements403

There is identical information regarding compatibility.

Alan Kan selected this answer as the correct answer

Comments
Alan Kan commented Sep 15 '13, 7:26 p.m.

thanks Takehiko.  Appreciate your help.

Your answer


Register or to post your answer.