It's all about the answers!

Ask a question

Visual Studio 2008 express and RTC 4.0.3


Angelo Corna (26037865) | asked Sep 05 '13, 10:49 a.m.
Like explained in this link
http://www-01.ibm.com/support/docview.wss?rs=3488&uid=swg27015716
Visual Studio 2008 express edition is not supported with RTC 2.0.x.

I can't find the same information regarding RTC 4.0.3.
The RTC 4.0.3 System Requirements page refers only a support for
Microsoft Visual Studio 2008 SP1 with .NET 3.5 SP1
and future fixpacks

Is Visual Studio 2008 Express edition supported with RTC 4.0.3?

Thanks in advance.
Bye.


2 answers



permanent link
Geoffrey Clemm (29.3k23035) | answered Sep 16 '13, 7:36 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Last time I checked, Visual Studio Express does not allow you to load plug-ins, which is what you would need to do to integrate an SCM Provider, so this is not possible.  I believe the most recent edition of VS Express has support for TFS built-in ... but that is just for TFS ... not for your choice of SCM Providers.

Until Microsoft changes this policy, no SCM Provider can be integrated into VS Express (except for back door techniques that would violate your VS Express license).


permanent link
Krzysztof Ka┼║mierczyk (7.3k34391) | answered Sep 05 '13, 12:12 p.m.
Hi Angelo,
I am not sure about the editions supported. However this is a missing gap in the documentation. I have created jazz.net defect for that: https://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=279220

You can subscribe to it to get the answer.

Let me know if it helps for you.

Best regards,
Krzysztof Kazmierczyk

Your answer


Register or to post your answer.