It's all about the answers!

Ask a question

The "com.ibm.team.process.RequestRemoteEnterpriseProcessUpdatesTask" task could not be completed


Simon Eickel (1.1k75457) | asked Aug 08 '13, 2:46 a.m.
retagged Aug 08 '13, 9:03 a.m. by Laura W. Hinson (16126)
Hi all,

this is a further problem with the background task written in the summary.
We get always the following error message:


We have the behavior as described in this forum entry: Error message background task crjaz1992e
The solution provided (increasing the JDBC Connection Pool Wait time) is working fine to get this error message solved.
I change the pool wait time and run the report again. Error message gone.

But the problem reappears all the time. And I have to rechange the pool wait time.
I noticed that no matter what value (>3000) I use - the error message has gone but reappears. Some times after one day - sometimes after more than one day.

This is very annoying and would be great if it could be solved completely as we get always an email if some task fails. As we have 3 server in complete we get this message 3 times.
We are using 4.0.3 and noticed this problem starting with this version.

Greetings,
Simon

Comments
Krzysztof Ka┼║mierczyk commented Aug 08 '13, 3:39 a.m.

Hi Simon,
Did you check into your ccm.log? Do you have any error there?
Also can you let us know when did you observe this issue first? What were particular actions you had performed just before the issue happened?

I hope that this info will help us to narrow the issue.


Simon Eickel commented Aug 08 '13, 3:57 a.m. | edited Aug 08 '13, 3:58 a.m.

Hi Christoph,
I've checked both logs (jts and ccm) for one of those server having the trouble at the moment.
Even when pressing on "Run" for the background task I get no new entries in those log files.

There are some errors in the logfiles but from another time - not now...

The changes we performed before we've seen this behavior was to update the server from 4.0.1 to 4.0.3


Greetings,
Simon


Krzysztof Ka┼║mierczyk commented Aug 08 '13, 5:04 a.m.

@awereszczynski - I remember, that you had something similar. Am I correct? What was the resolution there?

One answer



permanent link
Abraham Sweiss (2.4k1131) | answered Aug 08 '13, 8:07 a.m.
Hi Simon
This sounds like buggy behavior.  I would suggest either openning a PMR or a defect  in the jazz. project area.  To open a defect, on jazz.net in the upper right hand corner  Slect "My Stuff" then click on the WOrk Item tab and then open a defect.  You will need to sign in using your jazz credentials.

Your answer


Register or to post your answer.