It's all about the answers!

Ask a question

Repository Workspace load: Error getting inverse info


Kenneth Munch (13522024) | asked Feb 20 '13, 3:20 a.m.
For some reason, I have two projects that are out of sync.
I try reloading projects out of sync (local changes will be overwritten), but get this:


Any ideas ?

Accepted answer


permanent link
Lauren Hayward Schaefer (3.3k11327) | answered Feb 20 '13, 6:56 a.m.
JAZZ DEVELOPER
Hi Kenneth,
I haven't seen this error before, and I'm not sure what would cause it.  I did some searching in the existing defects, and I found https://jazzdev.torolab.ibm.com:9443/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=121677.  I'm not sure if the error is related or not, but the suggestion in comment 7 may work:  Go to Window > Preferences > Team > Jazz Source Control and click Repair Metadata.
Kenneth Munch selected this answer as the correct answer

Comments
Kenneth Munch commented Feb 20 '13, 7:06 a.m. | edited Feb 20 '13, 9:35 a.m.

Thanks for your quick reply. The repair function did not work initially, but after a re-boot it repaired everything.
We did have a slight network outage here during a massive delivery. It could be the culprit ?


1
Lauren Hayward Schaefer commented Feb 20 '13, 7:09 a.m.
JAZZ DEVELOPER

I'm so glad it worked for you!  Other work items I read about inverse metadata did talk about network problems, so it seems possible. However, this is completely out of my area of expertise, so I hate to give you bad info.  I'm really not sure.


Tanya Scheffler commented Aug 12 '14, 3:15 p.m.

This worked for me.  Thanks for the info.


Lauren Hayward Schaefer commented Aug 13 '14, 6:56 a.m.
JAZZ DEVELOPER

Glad that worked for you as well!

Your answer


Register or to post your answer.