It's all about the answers!

Ask a question

Why does create sandbox for RTC 4.0.1 keep failing

Donald Poulin (2249119107) | asked Jan 23 '13, 5:33 a.m.
I have tried 3-4 times over the last couple of days to create a sandbox project and each time it starts and then gets an error and requests that I try it later. I see that other users are able to create a sandbox project.

One answer

permanent link
Millard Ellingsworth (2.5k12431) | answered Jan 23 '13, 4:55 p.m.
I just tried this (creating just an RTC project area) and it also failed as it did for you. Looking at the activity feed, the other project areas that have been created are not RTC.

I've notified those responsible and they are getting it fixed. Should be working again very soon.

Thank you very much for reporting this (and your patience). Sorry for the inconvenience.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.