r10 - 2017-07-28 - 21:45:29 - KenTessierYou are here: TWiki >  Deployment Web > DeploymentInstallingUpgradingAndMigrating > IBMQuickDeployerOld > IBMQuickDeployerSetupAndRunOld > IBMQuickDeployerWASSingleSignOn

IBM Quick Deployer WAS single sign on updated.png

Authors: ThomasPiccoli, KennethThomson, JenniferLiu, KenTessier, ClareCarty
Build basis: CLM 6.0, CLM 6.0.x, CE 6.0.x

From Quick Deployer v1.1 WAS single sign on (SSO) has been automated.

Quick Deployer v1.0 does not implement WAS single sign on (SSO), this means that if you have deployed your applications across a distributed system you will continually be prompted to authenticate as you move from one application to another. This topic shows how this can be avoided by manually configuring WAS SSO after running the Install Applications process.

Quick Deployer WAS single sign on

To configure your QD system for WAS single sign on follow the instructions contained in section Deploying SSO on WebSphere Application Server of Deploying by using single sign-on authentication

Miscellaneous

Notes:

  • Throughout the IBM Quick Deployer wiki the screen captures are for reference only.
    In some cases if the functionality they display has not changed in the latest release they will be from a previous release

Related topics:

External links:

Additional contributors: MichelleCrane, NathanBak, ChristianLopez

Edit | Attach | Printable | Raw View | Backlinks: Web, All Webs | History: r10 < r9 < r8 < r7 < r6 | More topic actions
 
This site is powered by the TWiki collaboration platformCopyright © by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Contributions are governed by our Terms of Use. Please read the following disclaimer.
Ideas, requests, problems regarding the Deployment wiki? Create a new task in the RTC Deployment wiki project