It's all about the answers!

Ask a question

CRJAZ1357E Failed to login into the server jts. Check the login credentials when trying to run server.config.bat for RRDI Setup

Davit Grigoryan (271710) | asked Dec 21 '12, 10:58 a.m.
edited Dec 21 '12, 11:02 a.m.

When running RRDI Setup using Dedicated Tomcat Server from the [RRDIInstallDir]\setup\tool\JazzTeamServer\server
Directory (server.config.bat) We get the following error in the repotools-jts_setup.log

CRJAZ1357E Failed to login into the server  ...

It has something to do with the logging in to jts server. FYI JTS Server is running, but still gets the error and we also tried to modify the server.config.bat file to explicitly state the login user id and password

Please help!

Davit Grigoryan commented Dec 23 '12, 2:20 p.m.

Any solutions to this problem? 

Davit Grigoryan commented Jan 07 '13, 10:05 a.m.

Still waiting for the solution? Any suggestions? 

Bo Chulindra commented Jan 16 '13, 11:12 a.m. | edited Jan 16 '13, 11:14 a.m.

@davgrig: hi, I don't know about RRDI Setup, but the repotools-jts_setup.log is the output log from running repotools -setup. I can't see how RRDI Setup could be involved with repotools -setup but maybe I'm wrong. Are you sure this log has something to do with RRDI Setup? Is it possible you are looking at the wrong log?

One answer

permanent link
Ara Masrof (3.2k15) | answered Dec 25 '12, 8:17 a.m.
 There was past thread on this issue, it may be helpful in this case


Davit Grigoryan commented Dec 25 '12, 10:57 a.m.

Thanks Ara! I have already tried to run as Administrator and that didn't resolve the issue I am still getting the same error.  I am running server.config.bat when I get this error after the server startup! Any more suggestion would be appreciated! 

Michael Prentice commented Jan 15 '13, 6:56 p.m.

Does this answer apply to 4.0.1? Because I do not have a server.config file in  ibm\RRDI\setup\tool\JazzTeamServer\server. There is a server.startup and file, but no config file. 

Michael Prentice commented Jan 15 '13, 8:31 p.m.

 The username and password that I gave it would never work. Only after watching some videos and digging through did I find out that I need to use setupadmin/setupadmin to login. This information was not available in the infocenter guide that I was sent to from the Installation Manager ( It looks like it either links to an old guide (4.0) or the guide hasn't been updated for 4.0.1.

I was also confused by the specification of 10443/jts instead of 9443/jts.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.