It's all about the answers!

Ask a question

Cannot create a new sandbox project.

Saheed Abiola (1111) | asked Dec 15 '12, 4:06 p.m.
retagged May 25 '13, 4:24 p.m. by Scott Rich (57136)
The ability to create a new sandbox project appears to be broken at the moment.
Each time I try to complete the "Create your sandbox project" screen, the process fails and then I get sent back to the complete your profile - the cycle repeats itself.

Any ideas why?

Rob Retchless commented Dec 17 '12, 2:31 p.m.

Just tried this out and was able to create projects without problems.  A few questions:

  • How far through the process did it get when creating projects?  Were you creating RM, QM and CCM projects? Did it show the "Creating projects in progress" box?
  • Which web browser are you using? (perhaps a browser specific issue. I had success in Firefox 17 and Chrome 25) 
  • Does it show your username in the top right hand corner of the sandbox creation screen? (maybe an authentication issue?) 
  • Are all of the required fields filled out in your profile ( ) ?

Saheed Abiola commented Dec 18 '12, 5:39 a.m. | edited Dec 18 '12, 5:40 a.m.
  • Was attempting to create a RM project.
  • Tried on Firefox 3.6 (OS X), 9.0.1 (Windows XP) and Chrome 23 (OS X)
  • Yes, I was logged in on all attempts.
  • Yes, my profile was complete.

If it helps, there were times when the edit profile url gave a HTTP 404 even while I was logged in, so I tried clearing cookies and/or restarting my browser.


4 answers

permanent link
Shilpa Toraskar (IBM) (2294) | answered Jan 03 '13, 6:07 p.m.
Is this still an issue for you? If yes, which sandbox is it - sandbox01 or sandbox02 ?

If "edit profile" was giving you 404 at the time you were logged in, it's possible we were re-loading our webapp at that time. And may be sandbox couldn't detect your completed profile at the time. To create sandbox, you need to complete all basic profile information as well completed address, company etc.

permanent link
Chris Ngo (11) | answered Jan 17 '13, 4:17 p.m.
My profile is completed but my sandbox is untouched because i don't know how to begin with.

permanent link
Jerome Labadie (61) | answered Jan 09 '15, 12:43 p.m.
I'm trying to create a sandbox project.
For that, I complete my profile and I obtain the message "Thank you! Your profile was successfully updated! You may now return to the sandbox to create your project".
I tick off the term of license box.
I click on "Create Project" button.
The red message appears (above "Create your sandbox project title"): "You need to complete your profile before you can create your sandbox project."

I have already done it!
Please could you help me?

permanent link
Monica Gupta (626) | answered Jan 30 '15, 12:51 a.m.
I am trying to complete profile, so I can use the sandbox, however the Submit button for the profile page is disabled. (maybe a subtle way to discourage increased sandbox usage), amazing this problem has been unresolved for such a long period of tie, just wasted my 2hours!

Miran Badzak commented Jan 30 '15, 11:04 a.m.

Hi Monica - sorry to hear that you're having trouble with our cloud trials. I just ran through this sequence and did not have any problems. Please feel free to contact us directly at and we can help resolve this. When you contact us, can you please provide a screenshot of what you're seeing? 

Again, our apologies for the inconvenience this is causing.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.