It's all about the answers!

Ask a question

Token license confusion


Ava Nordmann (1122) | asked Oct 23 '12, 2:10 p.m.
retagged Jan 03 '13, 10:40 a.m. by Ralph Earle (25738)
I'm confused by the licensing management tool.  I have a token license on my production DOORS server running as the FlexLM license server.  That license file contains the entries for Jazz tokens.  I have now installed Rational Team Concert on my Solaris 10 server (Oracle 11g, Apache Tomcat) and have gone through the install wizard.  I set the license management to point to the license file on my current production Windows server.  However, I don't see the token licenses as available to assign to my users.  I do have four .jar files that I have tried to upload to my RTC install, but I keep getting a "this server can't be reached" error and the upload fails.  Do I need to keep trying to upload these .jar files?  Should I copy the license.dat file from production to this server and try to upload it?

for example:
RTC_v4.0_Contributor-Token-Term-1ED308E-13-2.jar


Advice and guidance would be greatly appreciated.

Regards,
Ava

2 answers



permanent link
Arne Bister (2.6k12632) | answered Oct 24 '12, 7:39 a.m.
JAZZ DEVELOPER
Hi,

please follow the steps in the documentation, especially with regard to version number of FlexLM license server etc. If the upload of the token license file to the Jazz server keeps failing, something else might be amiss. What do the server logfiles record for your attempts?
If you find nothing, please open a call with IBM Rational support.

- Arne

permanent link
Ava Nordmann (1122) | answered Oct 30 '12, 3:44 p.m.
Hi Arne,

I wanted you and other users to know that I finally got all the token license files to load.  Apparently, it wasn't any other problem than an extreme lag time between the application and the Tomcat server.  I found I could load two individual license files one morning and the next day I was able to get the other two license files to load.  The day after that I could never log in to the application (/jts/admin) - after filling in the user id/ password the log in page would continually bounce back to a blank login page.  I still haven't resolved the extreme latency for the system.

Thanks for the feedback.

Your answer


Register or to post your answer.